Data center power redundancy unavailable

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 13:47 UTC

Monitoring

Our partner informed us that the maintenance is schedule to end between 6 and 7 pm Paris time. All services are correctly operational and no impact is expected until the end of our partner maintenance
Posted Jan 27, 2026 - 11:59 UTC

Update

Our partner informed us that the maintenance is schedule to end between 6 and 7 pm Paris time. All services are correctly operational and no impact is expected until the end of our partner maintenance
Posted Jan 27, 2026 - 11:57 UTC

Identified

We have lost our second electrical pathway for SD4 / SD5 / SD6.
There is no impact since all our equipment have redundant power supply.

We are working to restore this second electrical pathway
Posted Jan 27, 2026 - 06:50 UTC