Issue on a storage unit

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 08:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 08:41 UTC

Identified

We had to reboot a storage unit do to an issue.
Posted Apr 23, 2026 - 08:31 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).