.fr operations suspended due to a problem at afnic
Incident Report for Gandi.net Status
Resolved
Posted Jan 09, 2021 - 09:16 UTC
Investigating
Operations to afnic are suspended : https://twitter.com/AFNIC_Op/status/1347652733155889153
Posted Jan 08, 2021 - 22:19 UTC
This incident affected: Domain name registration.