Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Cloud Compute node failure
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
25
,
2024
-
10:16
UTC
Identified
We are having an issue with one of our Cloud compute node.
Some VMs are not available for the moment.
We are working to fix this issue.
Posted
Sep
25
,
2024
-
09:38
UTC
This incident affected: Hosting (Cloud FR-SD3).
×
Subscribe to Incident
Subscribe to updates for
Cloud Compute node failure
via . You'll receive .