Incident on a PaaS node
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 12:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 12:22 UTC
This incident affected: Hosting (PAAS FR-SD6).