DDoS on going
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 10:34 UTC
Identified
We are targeted by a DDoS, teams are working to mitigate the attack.
Posted Oct 10, 2020 - 10:01 UTC
This incident affected: Web redirection services.