Slowness on change_owner domain operations

Incident Report for Gandi.net

Update

change_owner operations can experience up to 12 hours delay
Posted Sep 07, 2026 - 18:57 UTC

Investigating

We are experiencing slowness on change_owner domain operations.
Posted Sep 07, 2026 - 18:57 UTC
This incident affects: APIs (PUBLIC API v5) and Portal (admin.gandi.net).