We are experiencing and incident on our platform multiple services are affected

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 16:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 11, 2025 - 14:26 UTC

Update

All impacted customer have recovered their access and their mailboxes. We still continue to monitor and make sure that all email that have been queued are delivered.
Posted Mar 11, 2025 - 08:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2025 - 10:12 UTC

Update

We are still working on resolving all the issues, all pending emails will be delivered soon. There is some delay in the delivery due to the large number of emails.
Posted Mar 10, 2025 - 09:17 UTC

Monitoring

Services are back to normal to the majority of customers we continue to work so there is no impact for any customers.
Posted Mar 09, 2025 - 16:09 UTC

Update

We have more visibility about the issues and implication. We have increased the impacted services accordingly.
Posted Mar 09, 2025 - 09:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 09, 2025 - 08:09 UTC

Update

We have identified the issue and we continue working on resolution.
Posted Mar 09, 2025 - 06:20 UTC

Identified

We identified an issue on a specific filer on production that affects multiple API and micro services on the platform.
Posted Mar 09, 2025 - 01:39 UTC

Investigating

We are currently investigating this issue.
Posted Mar 09, 2025 - 01:20 UTC
This incident affected: Email (SMTP in, SMTP out, Roundcube webmail, Sogo webmail, Access (IMAP/POP3), Forwarding), Domain name registration, APIs (PUBLIC API v5), and Portal (admin.gandi.net, shop.gandi.net).