Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Simple Hosting Compute node failure
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Dec
03
,
2024
-
11:37
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Dec
03
,
2024
-
11:35
UTC
Identified
We are having an issue with one of our simple hosting compute node.
Some instances are not available for the moment.
We are working to fix this issue.
Posted
Dec
03
,
2024
-
11:26
UTC
This incident affected: Hosting (Simple Hosting FR-SD3).
×
Subscribe to Incident
Subscribe to updates for
Simple Hosting Compute node failure
via . You'll receive .