Domain operations error with AFNIC domains
Incident Report for Gandi.net Status
Resolved
AFNIC has resolved the issue, all services are back to normal.
Posted Jan 04, 2021 - 09:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2021 - 07:47 UTC
Update
AFNIC is aware of the problem, they are working on it : https://twitter.com/AFNIC_Op/status/1345507451030933511
Posted Jan 02, 2021 - 23:29 UTC
Investigating
We are observing some errors on domain renew operations for some AFNIC domains. We are currently investigating this issue.
Posted Jan 02, 2021 - 22:08 UTC
This incident affected: Domain name registration.