ns6.gandi.net instability
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 21:16 UTC
Monitoring
A fix has been deployed, we’re keeping an eye on the service
Posted Nov 21, 2020 - 21:07 UTC
Investigating
ns6.gandi.net is target by a DDoS creating instability of the service. Teams are working to mitigate the attack.
Posted Nov 21, 2020 - 20:12 UTC
This incident affected: DNS (ns6.gandi.net).