COza registry out of reach
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 12:27 UTC
Identified
Impact on registry for domains: .za .durban .joburg .capetown
Posted Oct 08, 2020 - 12:14 UTC
This incident affected: Domain name registration.