During the incident, a few emails had not been delivered, this has been fixed, and all emails have now been delivered. Monitoring still ongoing to ensure everything is running fine
Posted Apr 10, 2025 - 10:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2025 - 08:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2025 - 08:37 UTC
Monitoring
A fix has been deployed we are monitoring the situation
Posted Apr 10, 2025 - 08:35 UTC
Identified
An incident is affecting a Gandimail storage subunit. Affected mailboxes are unable to access their e-mails and send e-mails. We have identified the issue and are working on restoring the service.
Posted Apr 10, 2025 - 06:04 UTC
This incident affected: Email (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).