SD3 Storage incident
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 22:23 UTC
Investigating
We are still having issue with a storage unit.
We are investigating.
Posted Jan 11, 2021 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 15:17 UTC
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 15:17 UTC
This incident affected: Hosting (PAAS FR-SD3, IAAS FR-SD3).