we are experiencing issues on our platform

Incident Report for Gandi.net

Resolved

we managed to resolve the database issues and services are now fully operational again
Posted Mar 13, 2025 - 17:21 UTC

Investigating

We are currently investigating this issue.
Posted Mar 13, 2025 - 15:23 UTC
This incident affected: DNS (LiveDNS) and Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net).