PaaS SD5 node issue
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 14:31 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 13:56 UTC
This incident affected: Hosting (Simple Hosting FR-SD5).