Simple Hosting Compute node failure

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted May 30, 2023 - 14:05 UTC

Identified

We are having an issue with one of our simple hosting compute node.

Some instances are not available for the moment.

We are working to fix this issue.
Posted May 30, 2023 - 13:52 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).