.co registry unavailable
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 02:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 00:38 UTC
Investigating
The .co registry is unavailable.
No action on these domains will be possible during this outage.
Posted Jul 13, 2021 - 00:32 UTC
This incident affected: Domain name registration.