Mail incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 11:38 UTC
Identified
Due to a failure on a server, some mailboxes are unavailable
Posted Jul 29, 2022 - 08:37 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).