Livedns issue
Incident Report for Gandi.net Status
Resolved
The service is back online.
Posted Jul 20, 2020 - 15:31 UTC
Update
Provider is still working on site, the damage is more important, no ETA can be provided yet.
Posted Jul 20, 2020 - 14:20 UTC
Update
Provider is still on site and working on the faulty location.
Posted Jul 20, 2020 - 12:13 UTC
Update
Provider confirmed fiber cut, we are waiting for their resolution to bring the link in Berlin up again.
Posted Jul 20, 2020 - 06:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2020 - 21:36 UTC
Monitoring
Routes from **Berlin** are not announced anymore, anycast traffic is routed through other servers.

Waiting on provider to recover the service.
Posted Jul 19, 2020 - 20:47 UTC
Investigating
We are aware of a service degradation, our ops team is working on it.
We will keep you update asap.
Posted Jul 19, 2020 - 20:40 UTC
This incident affected: DNS (LiveDNS).