Storage unit failure

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 14:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2025 - 12:09 UTC

Monitoring

We have fixed the issue impacting the specific impacted storage unit, we continue to monitor the situation for any possible impact
all customers should have recovered all their services
Posted Apr 14, 2025 - 12:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 11:07 UTC

Investigating

We are currently invastigating this issue
Posted Apr 14, 2025 - 11:07 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).