.EU registry connection
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 07:51 UTC
Monitoring
All connections to .eu have been recovered and we are monitoring the results.
Posted Oct 09, 2021 - 21:05 UTC
Update
We are still experiencing connection issues to the registry. Customers will not be able to register and renew domains and will experience connection issues with .eu
Posted Oct 09, 2021 - 17:39 UTC
Investigating
We are experiencing connection issues to the registry. Customers will not be able to register and renew domains and will experience connection issues with .eu
Posted Oct 09, 2021 - 04:40 UTC
This incident affected: Domain name registration.