Internal service disruption
Incident Report for Gandi.net
Resolved
All lights are green again, this incident is now closed.
Posted Nov 17, 2023 - 20:37 UTC
Update
We keep an eye on the services, but everything is operational.
Posted Nov 17, 2023 - 20:27 UTC
Monitoring
All services are up and running again, we are monitoring the outcome and making sure the delayed mails are processed.
Posted Nov 17, 2023 - 20:13 UTC
Identified
The issue has been identified. The disrupted services went down as a result of their host crashing. We are implementing resolution methods, and we will subsequently investigate the root cause of the crash.
Posted Nov 17, 2023 - 19:53 UTC
Investigating
Some IMAP/POP nodes are not responding, we are currently investigating the issue. Potential other services might be impacted.
Posted Nov 17, 2023 - 19:38 UTC
This incident affected: Gandimail (Access (IMAP/POP3)).