Incident on the plateform
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 17:28 UTC
Monitoring
We deployed a temporary fix that seems to have fixed the situation; we continue to work to completely address the source cause.
Posted Mar 28, 2024 - 17:33 UTC
Identified
We have some errors in some of our calls to all external services, a partial part of the call end up with 503 due to an issue on one of our gateways
Posted Mar 28, 2024 - 16:51 UTC
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 16:38 UTC
This incident affected: Portal (www.gandi.net, Billing / payments, admin.gandi.net).